Message Visibility and Customer Alerting Issue

Incident Report for Redox

Resolved

Logs are now be visible across the entire Redox platform. If you have any addition questions or are still experiencing issues, please reach out to support@redoxengine.com
Posted Dec 01, 2025 - 14:33 CST

Monitoring

A fix has been implemented for the log visibility issues. We are actively monitoring as the delayed logs continue to catch up. We expect all logs to be visible in around 30 minutes. We will update here once all logs are back to visible. If you have any questions please reach out to support@redoxengine.com
Posted Dec 01, 2025 - 13:33 CST

Update

We are still actively looking into this issue. We have made progress towards investigating the root cause and are still considering viable solutions. We will continue to update as we have more information.
Posted Dec 01, 2025 - 13:18 CST

Update

We are continuing to investigate this issue.
Posted Dec 01, 2025 - 10:20 CST

Investigating

At approximately 9:39 AM CST, Redox became aware of an issue in which logs are not properly displaying on the dashboard. In addition, a small subset of customer alerting messages are not processing in a timely manner

What this means: While logs are still processing properly, the dashboard is not displaying them as expected. Search within the dashboard will not work as expected until a fix has been implemented.

If you have questions about specific logs or your connection and whether it has been affected, please contact us at support@redoxengine.com
Posted Dec 01, 2025 - 10:20 CST
This incident affected: Traffic Processing, Logs (view/search), and Alerting.