Viewing logs in dashboard degraded

Incident Report for Redox Engine

Resolved

This incident has been resolved.
Posted Aug 12, 2025 - 20:21 CDT

Monitoring

A fix has been implemented and we are starting to see logs gaining visibility again in the dashboard. We expect for the issue to be completely resolved within the half hour.
Posted Aug 12, 2025 - 20:18 CDT

Identified

Viewing logs in the dashboard is degraded. The actual processing of logs is unaffected.

The issue has been identified and a fix is currently being implemented.
Posted Aug 12, 2025 - 20:02 CDT
This incident affected: Dashboard.