Delays in message processing for Data on Demand

Incident Report for Redox

Resolved

Messages are now processing normally. All affected queues have been resumed. If you have any additional questions or are not seeing expected logs, please reach out to support@redoxengine.com
Posted Feb 27, 2026 - 12:26 CST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 27, 2026 - 12:16 CST

Investigating

Redox is aware of an issue with our message processing for Data on Demand.

What this means: We see ~15 min delay in processing than expected. We’ve found the source of the trouble and the fix is in place. Systems are returning to normal, and you should see full functionality restored shortly.



If you have any additional questions please reach out to us at support@redoxengine.com
Posted Feb 27, 2026 - 12:14 CST
This incident affected: Traffic Processing.