VPN Degradation
Incident Report for Redox Engine
Resolved
This incident has been resolved.
Posted Oct 28, 2021 - 16:29 CDT
Update
We are continuing to monitor for any further issues.
Posted Oct 28, 2021 - 16:26 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 28, 2021 - 15:55 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 28, 2021 - 15:55 CDT
Investigating
We are currently investigating this issue.
Posted Oct 28, 2021 - 15:48 CDT
This incident affected: VPN.