Delayed Dashboard message/transmission logs

Incident Report for Redox

Resolved

We are caught up and logs are now be visible across the entire Redox platform. If you have any addition questions or are still experiencing issues, please reach out to support@redoxengine.com
Posted Jan 21, 2026 - 17:47 CST

Monitoring

A fix has been implemented for the log visibility issues. Some data in logs is still behind, but catching up. We are actively monitoring the situation as all data catches up to real time. We expect to be fully back to live in an hour or two.

If you have questions, please reach out to support@redoxengine.com
Posted Jan 21, 2026 - 15:26 CST

Identified

We have identified the cause for the log visibility issues and are actively working on a fix. We will update the status of this incident when said fix has been deployed.
Posted Jan 21, 2026 - 14:58 CST

Update

We are still actively looking into both the root cause of this issue and a viable solution. We will continue to update as we have more information.
Posted Jan 21, 2026 - 14:34 CST

Update

We are continuing to investigate this issue.
Posted Jan 21, 2026 - 13:11 CST

Investigating

At approximately 12pm CT, Redox became aware of an issue in which some logs are not properly displaying on the dashboard.

What this means: While logs are still processing properly, the dashboard is not displaying them as expected. Search within the dashboard will not work as expected until a fix has been implemented.

If you have questions about specific logs or your connection and whether it has been affected, please contact us at support@redoxengine.com
Posted Jan 21, 2026 - 13:11 CST
This incident affected: Logs (view/search).