Inbound Message Processing Delay
Incident Report for Redox Engine
Resolved
This incident has been resolved.
Posted Sep 21, 2021 - 09:37 CDT
Monitoring
The issue has been identified and a fix has been implemented. MLLP HL7 traffic continues to be delayed, but impacted queues are processing steadily at expected rates. We are continuing to monitor the results as traffic catches back up.
Posted Sep 20, 2021 - 15:31 CDT
Update
We've centralized the impact to only MLLP HL7 customers. At this time only MLLP HL7 customers are experiencing issues with message processing/
Posted Sep 20, 2021 - 14:05 CDT
Update
We are continuing to investigate this issue.
Posted Sep 20, 2021 - 12:38 CDT
Investigating
We have identified an issue affecting our inbound and outbound message processing times. All messages are being processed, however, there is a delay. We are investigating and will update with more information as soon as possible.
Posted Sep 20, 2021 - 12:24 CDT
This incident affected: redoxengine.com.