Increased message traffic latency

Incident Report for Redox

Resolved

The incident has been resolved and logs delays are declining; the delay is expected to be gone by end of day. If you have any additional questions please reach out to support@redoxengine.com
Posted Jan 14, 2026 - 09:50 CST

Monitoring

At approximately 8:30am CT, Redox became aware of an issue in which some logs were delayed.

What this means: you may have experienced a delay before receiving traffic from Redox. However, please be aware that the actual processing of logs was unaffected; message flow was still occurring, albeit at a slower pace. A fix has been implemented for the delay issues and Redox is actively monitoring our logs. You may continue to experience delays as queues catch up to the present.

If you are concerned that your logs have been impacted or have any additional questions, please reach out to support@redoxengine.com
Posted Jan 14, 2026 - 09:38 CST
This incident affected: Logs (view/search).