Delayed Dashboard message/transmission logs

Incident Report for Redox

Identified

We have identified the cause for the log visibility issues and are actively working on a fix. We are seeing the number of messages with delays decrease. We will update the status of this incident when said fix has been deployed.
Posted Jun 22, 2026 - 12:59 CDT

Update

We are continuing to investigate this issue.
Posted Jun 22, 2026 - 11:27 CDT

Investigating

The visibility of RedoxEngine message/transmission logs in the dashboard have fallen behind starting at 10:15 AM Central. Our team is currently investigating the cause and working on a solution.

Overall message traffic is unaffected.

If you have any additional questions, please notify us at support@redoxengine.com.
Posted Jun 22, 2026 - 11:02 CDT
This incident affects: Logs (view/search).