Degraded Performance
Incident Report for Redox Engine
Resolved
This incident has been resolved.
Posted May 26, 2020 - 10:52 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 26, 2020 - 10:10 CDT
Update
We are continuing to investigate this issue.
Posted May 26, 2020 - 09:59 CDT
Investigating
At this time we are experiencing degraded performance within the Redox Engine. Message sand transmissions are processing, however, at a degraded level. We are actively investigating and do not yet have an ETA.
Posted May 26, 2020 - 09:57 CDT
This incident affected: Dashboard and Engine Core.