Partial Log Delay

Incident Report for Redox

Resolved

The incident has been resolved and logs delays are at nominal levels. If you have any additional questions please reach out to support@redoxengine.com
Posted Mar 16, 2026 - 10:37 CDT

Monitoring

A fix has been implemented for the delay issues and Redox is actively monitoring our logs. You may continue to experience delays as queues catch up to the present. If you have questions please reach out to support@redoxengine.com
Posted Mar 16, 2026 - 10:06 CDT

Investigating

Redox is currently experiencing a delay in some logs.

About an eighth of logs are delayed by under and hour.

What this means: you may experience a delay before receiving traffic from Redox. However, please be aware that the actual processing of logs is unaffected; message flow is still occurring, albeit at a slower pace. We are actively looking into this issue and will have a fix available as soon as possible.

If you are concerned that your logs have been impacted or have any additional questions, please reach out to support@redoxengine.com
Posted Mar 16, 2026 - 09:51 CDT
This incident affected: Traffic Processing.