Delay in log data visibility in dashboard
Incident Report for Redox Engine
Resolved
The incident has been resolved.
Posted Jan 24, 2023 - 15:08 CST
Monitoring
A fix has been implemented and we are monitoring the results. Log display is currently catching up, and we anticipate that all logs will be displaying in real time in the next few hours. An update will be posted when all logs are fully caught up to real time.
Posted Jan 24, 2023 - 11:22 CST
Update
We are continuing to work on a fix for this issue.
Posted Jan 24, 2023 - 10:10 CST
Identified
Log display in the dashboard is currently delayed for some users. Actual message processing is not impacted, but some logs may not be searchable in real-time. The issue has been identified and the team is working on a fix.
Posted Jan 24, 2023 - 08:35 CST
This incident affected: Dashboard.