Delayed Dashboard message/transmission logs

Incident Report for Redox

Resolved

This incident has been resolved.
Posted Feb 02, 2026 - 02:35 CST

Monitoring

The RedoxEngine message/transmission logs have fallen behind starting at 8:45 PM Central on 2/1/26. Our team is currently investigating the cause and working on a solution.

Overall message traffic is unaffected.

If you have any additional questions, please notify us at support@redoxengine.com.
Posted Feb 02, 2026 - 02:11 CST
This incident affected: Traffic Processing and Dashboard Tools.