Increased errors on Carequality Location queries

Incident Report for Redox

Resolved

The incident has been resolved and the Redox Engine has resumed normal operations. If you have any additional questions please reach out to support@redoxengine.com
Posted Feb 06, 2026 - 13:40 CST

Monitoring

A fix has been implemented to resolve the errors we were getting. We're actively monitoring the situation to ensure our errors return to nominal rates. If you have any additional questions, please contact support@redoxengine.com
Posted Feb 06, 2026 - 13:32 CST

Investigating

We are currently experiencing an issue with increased error rates for location queries to Carequality

What this means: If you query Carequality you may see an increased error rate.

What we're doing: We are actively investigating the issue and will report updates as we have them.

If you have questions Please contact us at support@redoxengine.com
Posted Feb 06, 2026 - 13:19 CST
This incident affected: Clinical Networks (Carequality).