Polling traffic delayed

Incident Report for Redox

Resolved

This incident has been resolved.
Posted Feb 10, 2026 - 09:13 CST

Monitoring

At approximately 6:25am ET, Redox became aware of an issue with polling workflows for third-party APIs.

What this means: Any messages that would have been generated by these polling workflows would see latency in being delivered to customers by up to an hour.

What we're doing: We have implemented a fix and are monitoring the results. You may continue to experience delays as queues catch up.

Please contact us at support@redoxengine.com if you have any questions.
Posted Feb 10, 2026 - 06:50 CST