Advanced MD credentials locked out
Incident Report for Redox Engine
Resolved
A large majority of polling workflows have been re-enabled and traffic should be flowing as expected. A small subset of credentials do need to be reset but we have communicated with these customers individually to resolve these on a case by case basis. The incident is now considered resolved.
Posted Dec 04, 2024 - 19:16 CST
Identified
The issue has been identified and a fix has been implemented. We are now working with the appropriate AdvancedMD teams to have our credentials reset so polling and other workflows can be resumed.
Posted Dec 04, 2024 - 16:09 CST
This incident affected: Polling.