Processing delay (for subset of customers)
Incident Report for Redox Engine
Resolved
This incident has been resolved.
Posted Sep 27, 2021 - 18:21 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 27, 2021 - 15:33 CDT
Identified
We have identified a problem with processing messages for a subset of customers (only for SFTP Sources) and have a fix in progress.
Posted Sep 27, 2021 - 15:03 CDT
This incident affected: Engine Core.