The incident has been resolved. If you have any additional questions please reach out to support@redoxengine.com
Posted Sep 29, 2025 - 15:35 CDT
Monitoring
A fix has been implemented for the processing delay and visibility issues and we are actively monitoring our logs. Processing and visibility should be back to normal. If you have questions please reach out to support@redoxengine.com
Posted Sep 29, 2025 - 12:35 CDT
Identified
We have identified the cause for the log delays and are actively working on a fix. Traffic processing latency is mostly caught up, but visibility may still be delayed. We will continue to update as we have more information.
Posted Sep 29, 2025 - 11:40 CDT
Update
Please note that log visibility may also be delayed. We are continuing to investigate this issue.
Posted Sep 29, 2025 - 11:17 CDT
Investigating
At approximately 10:39am CT, Redox became aware of an issue in which logs are delayed.
What this means: you may experience a delay before receiving traffic from Redox. However, please be aware that the actual processing of logs is unaffected; message flow is still occurring, albeit at a slower pace. We are actively looking into this issue and will have a fix available as soon as possible.
If you are concerned that your logs have been impacted or have any additional questions, please reach out to support@redoxengine.com
Posted Sep 29, 2025 - 11:11 CDT
This incident affected: Traffic Processing and Logs (view/search).