Customer configured alerts not fully functional

Incident Report for Redox Engine

Resolved

Alerting continues to function as expected. We are reaching out to customers who may have missed emails who are still in an alerted state individually.
Posted May 28, 2025 - 14:51 CDT

Monitoring

The secondary system's incident is resolved. All Customer Configured Alerts are back up and running. We are investigating possible impact for what alerts may not have been correctly emailed during the outage.

You can look at the Monitoring page on your dashboard to see an accurate current status of all customer configured alerts.
Posted May 28, 2025 - 13:26 CDT

Investigating

A secondary system we use for our Customer Configured Alerts is currently experiencing an outage. This may result in missed alerts or some extra alerts. Being sent out. This only affects the Customer Configured Alerts not all our other alerting systems. We are monitoring the impact of this secondary system outage.
Posted May 28, 2025 - 12:32 CDT
This incident affected: Dashboard.