Logs not searchable via dashboard and Platform API - message processing not impacted

Incident Report for Redox Engine

Resolved

This incident has been resolved.
Posted Nov 17, 2023 - 10:46 CST

Monitoring

A fix has been implemented and logs are searchable again. We are continuing to monitor.
Posted Nov 17, 2023 - 10:42 CST

Investigating

Redox is currently experiencing an issue with querying for logs via the dashboard and the Platform API, which means that logs are not searchable. Actual message processing is not impacted. We are investigating the issue and will provide further updates as more information becomes available.
Posted Nov 17, 2023 - 10:36 CST
This incident affected: Dashboard.