Editing filters is currently unavailable in the dashboard

Incident Report for Redox Engine

Resolved

This incident has been resolved.
Posted Apr 08, 2025 - 08:27 CDT

Identified

Editing filters is currently unavailable in the dashboard. New filters can still be created, and already created filters are still working as intended. Already created filters cannot be edited.

The issue has been identified and a fix is being implemented.
Posted Apr 08, 2025 - 07:46 CDT
This incident affected: Dashboard.