Documents are not returned in Carequality DocumentGet requests

Incident Report for Redox

Resolved

The incident has been resolved and the Redox Engine has resumed normal operations. If you have any additional questions please reach out to support@redoxengine.com
Posted Jul 09, 2026 - 13:16 CDT

Monitoring

A fix has been implemented for and document requests are now working as expected. We're actively monitoring the situation to ensure continued successes. If you had failed DocumentGet queries for Carequality you can re-query and you will now get responses.

If you have any additional questions, please contact support@redoxengine.com
Posted Jul 09, 2026 - 12:32 CDT

Investigating

At approximately 11:43am CT, Redox became aware of an issue with DocumentGet requests sent outbound to other organizations on the Carequality network.

What this means: DocumentGet requests to retrieve documents from other organizations on the Carequality network might not return the document to the initiator.

What we're doing: We are currently investigating and will provide updates as they become available.

Please contact us at support@redoxengine.com if you have questions.
Posted Jul 09, 2026 - 11:59 CDT
This incident affected: Clinical Networks (Carequality).