Redox Engine - Degraded Performance with Allscripts EHR
Incident Report for Redox Engine
Resolved
This incident has been resolved.
Posted Feb 14, 2020 - 08:03 CST
Monitoring
Redox and Allscripts have identified the root cause and have made adjustments to resolve connectivity issues. We're continuing to monitor.
Posted Feb 13, 2020 - 12:38 CST
Update
We are continuing to investigate this issue.
Posted Feb 13, 2020 - 10:49 CST
Investigating
We are experiencing degraded performance with the Allscripts EHR API. At this time, we cannot query or push data to any Allscripts site. Our teams are working with Allscripts to resolve the issue as quickly as possible.

If you have any questions, please reach out to Redox Support : support@redoxengine.com
Posted Feb 13, 2020 - 10:48 CST
This incident affected: Engine Core.