Message Processing Halted for Subset of Customers
Incident Report for Redox Engine
Resolved
This incident has been resolved.
Posted Dec 13, 2024 - 07:29 CST
Monitoring
A fix has been implemented and we are monitoring the results.

Customers should see that traffic flow has resumed and may notice a larger queue depth until caught up.
Posted Dec 13, 2024 - 07:13 CST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 13, 2024 - 07:07 CST
Investigating
Redox is investigating an issue affecting message processing for a subset of customers.

Affected customers may notice a stop to inbound traffic from Redox and an inability to send messages outbound to Redox.
Posted Dec 13, 2024 - 07:00 CST
This incident affected: Engine Core.