Log Visibility Unavailable
Incident Report for Redox Engine
Resolved
This incident has been resolved.

Log visibility is available.
Posted Nov 20, 2024 - 10:01 CST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 20, 2024 - 09:56 CST
Investigating
Redox is investigating an issue affecting the ability to view Logs in the Dashboard.

Log processing is NOT affected. Messages are processing as expected.

The visibility of logs in the dashboard is unavailable.
Posted Nov 20, 2024 - 09:48 CST
This incident affected: Dashboard.