Redox VPN Connection Issue
Incident Report for Redox Engine
Resolved
We have resolved this issue.

If you continue to experience issues with your VPN tunnel connecting to the Redox peer of 35.168.141.219, please submit a Production Support ticket and we will be happy to assist with the remediation.

Thank you.
Posted Mar 19, 2024 - 10:44 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 19, 2024 - 10:21 CDT
Investigating
Redox is investigating a connectivity issue affecting multiple VPN tunnels connecting to our Peer IP of 35.168.141.219.

We can remedy the issue by bouncing the tunnel on the Redox system.

If you are experiencing issues connecting to this peer, please place a Production Support ticket (HTTP://www.redoxengine.com/help) and Redox will assist. Thank you.
Posted Mar 19, 2024 - 10:01 CDT
This incident affected: VPN.