Degraded Performance for API Sources
Incident Report for Redox Engine
Resolved
This incident has been resolved.
Posted May 20, 2020 - 17:37 CDT
Monitoring
We are monitoring the implemented fix.
Posted May 20, 2020 - 17:03 CDT
Identified
The issue has been identified and a fix has been implemented.
Posted May 20, 2020 - 17:01 CDT
Investigating
We are seeing a delay in message processing from API sources. HL7 sources are unaffected at this point. We are investigating and will update with more information.
Posted May 20, 2020 - 16:47 CDT
This incident affected: Engine Core.