Dashboard Message/Transmission Logs and Full Text Search Delay
Incident Report for Redox Engine
Resolved
This incident has been resolved.
Posted Sep 25, 2020 - 08:19 CDT
Monitoring
It appears that the intermittent networking issues have subsided. We're continuing to monitor.
Posted Sep 24, 2020 - 14:55 CDT
Investigating
The RedoxEngine message/transmission logs have fallen behind starting at approximately 2:15 PM Central.

There appears to be some intermittent networking issues with AWS. We're monitoring the situation, but overall messages processing traffic appears to be unaffected. Those clients that are uploading files to our S3 instance may experience timeouts.

If you have any additional questions, please notify us at support@redoxengine.com.
Posted Sep 24, 2020 - 14:47 CDT
This incident affected: Dashboard and Engine Core.