VPN Degradation for subset of VPN tunnels

Incident Report for Redox

Resolved

This incident has been resolved.
Posted Feb 23, 2026 - 15:14 CST

Update

As of 02/23/2026 at ~2:15 PM Central Time, the Redox MLLP Listener service is experiencing degraded performance for processing inbound MLLP transactions. Inbound and outbound HL7 messages to and from Redox were delayed while we investigated the root cause. Web requests (HTTPS) from Redox were unaffected.

We have mitigated the issue and VPN tunnels are back online.

If you have any additional questions, please notify us at support@redoxengine.com.
Posted Feb 23, 2026 - 14:59 CST

Monitoring

Our gateways have been restarted and VPN tunnels are coming back up. We are currently monitoring results.
Posted Feb 23, 2026 - 14:55 CST

Update

We have identified the issue with our VPN gateways and are currently working on a fix. A subset of HL7 over VPN traffic will be impacted.
Posted Feb 23, 2026 - 14:38 CST

Identified

We have identified the issue with our VPN gateways and are currently working on a fix.
Posted Feb 23, 2026 - 14:31 CST
This incident affected: Traffic Processing.