VPN Outage for Subset of Customers
Incident Report for Redox Engine
Resolved
This incident has been resolved. More information regarding the root cause and impact will follow.

Thank you for your patience and understanding.
Posted Feb 20, 2024 - 12:57 CST
Monitoring
VPN Tunnel stability has been achieved at this time.

Redox is still investigating the root cause and solution of this issue.
Posted Feb 20, 2024 - 10:50 CST
Update
Redox is still investigating this issue.
While we troubleshoot, you may notice your VPN tunnel to Redox disconnecting and reconnecting sporadically.
Thank you for your patience while we investigate.
Posted Feb 20, 2024 - 10:08 CST
Investigating
Redox is currently investigating an issue affecting a subset of our customers utilizing VPN connectivity.

At this time, if you are experiencing VPN connectivity issues with Redox, it is likely due to this outage. We ask that you wait to submit a ticket until this issue has been resolved.

We will provide updates as they become available. Thank you.
Posted Feb 20, 2024 - 09:48 CST
This incident affected: VPN.