Increased rate of errors for Carequality queries

Incident Report for Redox

Resolved

A fix has been implemented and we are monitoring the results. Error rates have returned to a normal range.

If you have further questions, please reach out to support@redoxengine.com
Posted Apr 13, 2026 - 16:11 CDT

Investigating

We are aware of an issue with organizations querying the Redox Gateway over the Carequality network. Queries may receive an increased rate of HTTP 500 responses. All traffic not related to Carequality is unaffected.

If you have further questions regarding this issue, please reach out to support@redoxengine.com
Posted Apr 13, 2026 - 11:12 CDT
This incident affected: Clinical Networks (RLS).