Logs observability is delayed, some processing impacted

Incident Report for Redox

Resolved

Logs should now be visible across the entire Redox platform. If you have any addition questions or are still experiencing issues, please reach out to support@redoxengine.com
Posted Sep 30, 2025 - 13:23 CDT

Monitoring

A fix has been implemented for the log visibility issues and most logs should now be visible. We are actively monitoring the situation and ensuring that all affected customers' logs are visible again. The previously mentioned processing delays have been resolved.

If you have questions or are still experiencing issues, please reach out to support@redoxengine.com
Posted Sep 30, 2025 - 13:01 CDT

Identified

We are currently aware of an issue in which the the last one hour of logs are not properly displaying on the dashboard. Some processing for synchronous traffic may also be delayed.

What this means: While asynchronous logs are still processing properly, the dashboard is not displaying them as expected. Search within the dashboard will not work as expected until a fix has been implemented. Additionally, synchronous logs may take longer to process than normal.

If you have questions about specific logs or your connection and whether it has been affected, please contact us at support@redoxengine.com
Posted Sep 30, 2025 - 11:54 CDT
This incident affected: Traffic Processing and Logs (view/search).