Logs/Search Feature Slightly Degraded
Incident Report for Redox Engine
Resolved
This incident has been resolved.
Posted Aug 16, 2021 - 18:28 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 16, 2021 - 18:13 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 16, 2021 - 17:04 CDT
Investigating
Approximately 1% of our logs ingesting into the Dashboard Logs and Search feature are delayed about 1 hour. We are investigating the issue.
Posted Aug 16, 2021 - 16:03 CDT
This incident affected: Dashboard.