VPN connectivity issues for some connections
Incident Report for Redox Engine
Resolved
The connectivity issues have been resolved.
Posted Jan 17, 2024 - 02:50 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 17, 2024 - 02:20 CST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 17, 2024 - 02:01 CST
Update
We are continuing to investigate this issue.
Posted Jan 17, 2024 - 01:34 CST
Investigating
Connections sending MLLP traffic to 10.253.0.2 may be experiencing connectivity issues. We are investigating the issue and will post updates here as they become available.
Posted Jan 17, 2024 - 00:53 CST
This incident affected: VPN.