Issue Processing Client Certificate Traffic

Incident Report for Redox

Resolved

This incident has been resolved.
Posted Nov 17, 2023 - 11:35 CST

Identified

The issue has been resolved with CEQ. Carequality data is flowing as expected at this time.
Posted Nov 17, 2023 - 11:08 CST

Investigating

Redox is investigating a message delivery issue:

What is affected: XCPD, XDR, XCA and Carequality traffic.

What is NOT affected: Redox API, SFTP, HL7v2 traffic.
Posted Nov 17, 2023 - 10:53 CST
This incident affected: Traffic Processing and Clinical Networks (Carequality).