Delayed Transmission Processing
Incident Report for Redox Engine
Resolved
This incident has been resolved.
Posted Jul 27, 2021 - 18:25 CDT
Monitoring
The RedoxEngine was queuing and not transmitting asynchronous transmissions from 5:32 PM to 5:52 PM CT.
Inbound and synchronous traffic was not impacted.

There was no loss in traffic, as it was delayed during this 20 minute period.

If you have any additional questions, please notify us at support@redoxengine.com.
Posted Jul 27, 2021 - 18:25 CDT
This incident affected: API.