A fix has been implemented and visibility for the logs in the backlog is returning. We are actively monitoring the situation and ensuring that all affected logs are visible again.
Posted Sep 09, 2026 - 09:38 CDT
Update
We have pushed a fix that will make new logs visible, however logs received between approximately 5:45PM and 8:40AM will still not be viewable. The backlogs of logs will continue to process through the queue while it catches up.
Posted Sep 09, 2026 - 08:51 CDT
Identified
We have identified the cause for the log visibility issues and are actively working on a fix. We will update the status of this incident when the fix has been deployed.
Posted Sep 09, 2026 - 08:21 CDT
Investigating
We are aware of an issue where logs are not visible in the dashboard.
While logs are still processing properly, the dashboard is not displaying them as expected.
If you have questions about specific logs or your connection and whether it has been affected, please contact us at support@redoxengine.com