Customer log content may be delayed

Incident Report for Redox Engine

Resolved

This incident has been resolved.
Posted May 09, 2025 - 15:18 CDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 09, 2025 - 12:40 CDT

Update

We are continuing to investigate this issue.
Posted May 09, 2025 - 12:39 CDT

Update

We are continuing to investigate this issue.
Posted May 09, 2025 - 12:39 CDT

Investigating

We're currently observing a delay affecting the archive importing system, which impacts the visibility of message logs and transmission contents.

To clarify: there are no delays in actual message traffic or delivery — all data is transmitting as expected. However, some customers may experience up to a 5-minute delay in viewing these logs within the system.

Our team is actively working to reduce the latency and will keep you updated on any significant changes.

Thank you for your understanding and patience.
Posted May 09, 2025 - 12:02 CDT
This incident affected: Dashboard.