Issue With Message Processing

Incident Report for Redox

Resolved

Messages are now processing normally. If you have any additional questions or are not seeing expected logs, please reach out to support@redoxengine.com
Posted Feb 23, 2026 - 01:51 CST

Monitoring

A fix has been implemented for the traffic processing issue. Messages are processing properly again. If you have any questions, please contact us at support@redoxengine.com
Posted Feb 23, 2026 - 01:30 CST

Investigating

At approximately 12:30AMCT, Redox became aware of an issue with our message processing for a subset of customers.

What we will do: After a fix has been implemented, Redox will go through affected messages and determine what action can be taken to rectify the situation

If you have any additional questions please reach out to us at support@redoxengine.com
Posted Feb 23, 2026 - 01:09 CST
This incident affected: Traffic Processing.