Degraded subscription processing time for select feeds
Incident Report for Redox Engine
Resolved
This incident has been resolved.
Posted Sep 21, 2020 - 11:31 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 21, 2020 - 11:21 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 21, 2020 - 11:09 CDT
Investigating
As of 9/21/2020 10:00AM Central, the RedoxEngine is experiencing degraded performance for subscription processing on a select number of feeds. You may experience delayed transmission of messages while we identify a root cause.

If you have any additional questions, please notify us at support@redoxengine.com.
Posted Sep 21, 2020 - 10:53 CDT
This incident affected: API and Engine Core.