Dashboard Message/Transmission Logs and Full Text Search Delay
Incident Report for Redox Engine
Resolved
This incident has been resolved.
Posted Jan 15, 2021 - 18:20 CST
Update
We've implemented a fix that has improved the loading of the message/transmission content.
Posted Jan 15, 2021 - 15:56 CST
Identified
The RedoxEngine message/transmission logs are having issues loading starting approximately 10:30 AM Central.
Message/Transmission processing is unaffected, and traffic is processing normally.

We're currently implementing a solution.

If you have any additional questions, please notify us at support@redoxengine.com.
Posted Jan 15, 2021 - 13:30 CST
This incident affected: Dashboard.