Message Processing Delay
Incident Report for Redox Engine
Resolved
This incident has been resolved.
Posted Oct 26, 2021 - 17:51 CDT
Update
We are continuing to monitor for any further issues.
Posted Oct 26, 2021 - 15:45 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 26, 2021 - 15:45 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 26, 2021 - 15:20 CDT
Investigating
We have identified an issue affecting our inbound and outbound message processing times starting around 1 PMCentral. All messages are being processed, however, there is a delay. We are investigating and will update with more information as soon as possible. If you have any additional questions or concerns, please contact us at support@redoxengine.com
Posted Oct 26, 2021 - 14:47 CDT
This incident affected: Engine Core.