Dashboard Message/Transmission Logs and Full Text Search Delay
Incident Report for Redox Engine
Resolved
This incident has been resolved.
Posted Jan 04, 2021 - 19:13 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 04, 2021 - 18:43 CST
Identified
The RedoxEngine message/transmission logs have fallen behind starting at approximately 6:15 PM Central.
Message/Transmission processing is unaffected, and traffic is processing normally.

We're currently investigating a solution.

If you have any additional questions, please notify us at support@redoxengine.com.
Posted Jan 04, 2021 - 18:27 CST
This incident affected: Dashboard.