Delayed Dashboard message/transmission logs
Incident Report for Redox Engine
Resolved
This incident has been resolved.
Posted Jan 16, 2020 - 12:00 CST
Monitoring
The fix was successfully applied. As of 5:30AM CST, all message/transmissions logs have been restored and are visibly within the dashboard. We will continue to monitor.
Posted Jan 16, 2020 - 06:20 CST
Update
We are continuing to work on a fix for this issue. We expect this issue to extend into the evening and do not have an ETA as of now.

Overall message traffic is unaffected.

If you have any additional questions, please notify us at support@redoxengine.com.
Posted Jan 15, 2020 - 16:53 CST
Update
We are continuing to work on a fix for this issue.
Posted Jan 15, 2020 - 15:16 CST
Identified
The issue has been identified and a fix is being implemented. Message logs are anywhere between 1-2 hours behind and Transmission logs are temporarily unavailable after 9AM ET. We will provide an update on their availability once the fix is fully implemented

Overall message traffic is unaffected.

If you have any additional questions, please notify us at support@redoxengine.com.
Posted Jan 15, 2020 - 11:38 CST
Investigating
The RedoxEngine message/transmission logs have fallen behind starting at 7:00 AM Central. Our team is currently investigating the cause and working on a solution.

Overall message traffic is unaffected.

If you have any additional questions, please notify us at support@redoxengine.com.
Posted Jan 15, 2020 - 07:55 CST
This incident affected: Dashboard.