Delayed Dashboard message/transmission logs
Incident Report for Redox Engine
Resolved
This incident has been resolved.
Posted Apr 01, 2020 - 16:31 CDT
Monitoring
The RedoxEngine message/transmission logs have fallen behind starting at approximately 3:34 PM Central. Our team has implemented a fix, and is currently monitoring.

Overall message processing is unaffected.

If you have any additional questions, please notify us at support@redoxengine.com.
Posted Apr 01, 2020 - 16:01 CDT
This incident affected: Dashboard.