Degraded dashboard performance
Incident Report for Redox Engine
Resolved
This incident has been resolved.
Posted Feb 21, 2020 - 10:23 CST
Monitoring
Performance has stabilized and we are actively monitoring.
Posted Feb 21, 2020 - 08:52 CST
Investigating
Some users of the dashboard may experience delays accessing dashboard pages. At this time message processing is not impacted. If you have additional questions, please reach out to support@redoxengine.com. We will post updates as available.
Posted Feb 21, 2020 - 08:15 CST
This incident affected: Dashboard.