Redox Returning "500" Errors
Incident Report for Redox Engine
Resolved
This incident has been resolved.
Posted Nov 22, 2022 - 15:40 CST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 22, 2022 - 14:43 CST
Update
We are continuing to investigate this issue.
Posted Nov 22, 2022 - 10:04 CST
Investigating
We are currently investigating an issue where Redox is returning an unexpected volume of "500" errors to customers.

More information to follow as we continue troubleshooting.
Posted Nov 22, 2022 - 09:12 CST
This incident affected: API.