All Systems Operational

About This Site

Redox's Response to the Optum Cyber Event

During planned maintenance or downtime, system availability may deviate from normal, but message flow through Redox shouldn’t be impacted. In the rare case of disruption, most messages will queue and be delivered after downtime since we don’t manually pause queues during maintenance.

You shouldn’t need to do anything since a Redoxer is always on call during and after the maintenance window to make sure traffic flow is normal. But if needed, you can proactively monitor your queues after downtime.

API ? Operational
Dashboard ? Operational
redoxengine.com ? Operational
Engine Core ? Operational
Data Models ? Operational
Hosting Operational
Hosting Operational
AWS ec2-us-west-2 Operational
AWS ec2-us-west-1 Operational
AWS ec2-us-east-1 Operational
VPN ? Operational
Polling Operational
docs.redoxengine.com ? Operational
ScienceIO ScienceIO API Operational
Third Party Services Operational
Verato EMPI ? Operational
IMO Codeset Normalization ? Operational
Carequality Operational
90 days ago
100.0 % uptime
Today
RLS Operational
90 days ago
100.0 % uptime
Today
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Major outage
Partial outage
No downtime recorded on this day.
No data exists for this day.
had a major outage.
had a partial outage.
Scheduled Maintenance
Monthly Maintenance - April 2024 Apr 20, 2024 02:30-04:30 CDT
We will be undergoing scheduled maintenance during this time.
Posted on Jan 05, 2024 - 08:55 CST
Monthly Maintenance - May 2024 May 18, 2024 02:30-04:30 CDT
We will be undergoing scheduled maintenance during this time.
Posted on Jan 05, 2024 - 08:56 CST
Monthly Maintenance - June 2024 Jun 15, 2024 02:30-04:30 CDT
We will be undergoing scheduled maintenance during this time.
Posted on Jan 05, 2024 - 08:56 CST
Monthly Maintenance - July 2024 Jul 20, 2024 02:30-04:30 CDT
We will be undergoing scheduled maintenance during this time.
Posted on Jan 05, 2024 - 08:57 CST
Monthly Maintenance - August 2024 Aug 17, 2024 02:30-04:30 CDT
We will be undergoing scheduled maintenance during this time.
Posted on Jan 05, 2024 - 08:57 CST
Monthly Maintenance - September 2024 Sep 21, 2024 02:30-04:30 CDT
We will be undergoing scheduled maintenance during this time.
Posted on Jan 05, 2024 - 08:57 CST
Monthly Maintenance - October 2024 Oct 19, 2024 02:30-04:30 CDT
We will be undergoing scheduled maintenance during this time.
Posted on Jan 05, 2024 - 09:05 CST
Monthly Maintenance - November 2024 Nov 16, 2024 02:30-04:30 CST
We will be undergoing scheduled maintenance during this time.
Posted on Jan 05, 2024 - 09:06 CST
Monthly Maintenance - December 2024 Dec 21, 2024 02:30-04:30 CST
We will be undergoing scheduled maintenance during this time.
Posted on Jan 05, 2024 - 09:06 CST
Past Incidents
Mar 28, 2024

No incidents reported today.

Mar 27, 2024

No incidents reported.

Mar 26, 2024

No incidents reported.

Mar 25, 2024

No incidents reported.

Mar 24, 2024

No incidents reported.

Mar 23, 2024

No incidents reported.

Mar 22, 2024

No incidents reported.

Mar 21, 2024

No incidents reported.

Mar 20, 2024

No incidents reported.

Mar 19, 2024
Resolved - We have resolved this issue.

If you continue to experience issues with your VPN tunnel connecting to the Redox peer of 35.168.141.219, please submit a Production Support ticket and we will be happy to assist with the remediation.

Thank you.

Mar 19, 10:44 CDT
Identified - The issue has been identified and a fix is being implemented.
Mar 19, 10:21 CDT
Investigating - Redox is investigating a connectivity issue affecting multiple VPN tunnels connecting to our Peer IP of 35.168.141.219.

We can remedy the issue by bouncing the tunnel on the Redox system.

If you are experiencing issues connecting to this peer, please place a Production Support ticket (HTTP://www.redoxengine.com/help) and Redox will assist. Thank you.

Mar 19, 10:01 CDT
Mar 18, 2024

No incidents reported.

Mar 17, 2024

No incidents reported.

Mar 16, 2024
Completed - The scheduled maintenance has been completed.
Mar 16, 04:30 CDT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 16, 02:30 CDT
Scheduled - We will be undergoing scheduled maintenance during this time.
Jan 5, 08:54 CST
Mar 15, 2024

No incidents reported.

Mar 14, 2024

No incidents reported.