Delayed Dashboard message/transmission logs
Incident Report for Redox Engine
Resolved
This incident has been resolved.
Posted Jan 14, 2020 - 21:00 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 14, 2020 - 20:30 CST
Update
The fix is still in the process of being implemented; we will provide an update when it is complete.
Posted Jan 14, 2020 - 14:10 CST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 14, 2020 - 11:36 CST
Investigating
The RedoxEngine message/transmission logs have fallen behind starting at 10:20 AM Central. Our team is currently investigating the cause and working on a solution.

Overall message traffic is unaffected.

If you have any additional questions, please notify us at support@redoxengine.com.
Posted Jan 14, 2020 - 10:48 CST
This incident affected: Dashboard.